SimplexCAM FAQ

Support

Wo ändert man die Sprache in SimplexCAM?

Klicken Sie im Menu auf:
Bearbeiten -> Einstellungen -> Übersetzung -> Sprache -> Deutsch

Fragen zur Bahnkorrektur und Visualisierung in der Simulation...

Wie geht das mit der Bahnkorrektur beim Fräsen / Fräserradiuskorrektur / Werkzeugradiuskorrektur / Werkzeug-Durchmesser-Kompensation ?
Schauen Sie bitte hier, wie dies in SimplexCAM gehandhabt wird...

Wie geht das mit der Radius-Korrektur beim Drehen (G40/G41/G42) ?

Schauen Sie bitte hier, wie dies in SimplexCAM gehandhabt wird...

Was ist zu beachten bei Drehmaschine mit Revolver auf der Seite des Bedieners?

Manchmal kann die Drehmaschine den Revolver auf der Seite des Bedieners haben, was bei der Simulation des Werkzeugwegs verwirrend sein kann.
In diesem Fall können Sie die Option [Invertiere X-Achsen-Visualisierung auf Drehmaschine] wählen, um die Ausrichtung der Ansicht mit Ihrer Drehmaschine zu synchronisieren. Lösung hier...

Mein Drehteil hat nur Kanten. Aber im NC-Code sehe ich G3-Befehle. Warum?

Das ist korrekt so. Moderne CAM-Systeme rollen den Schneidenradius über den Eckpunkten ab, um eine geschmeidige und präzise Bahn fahren zu können. Dies macht sich zusätzlich in einem ruhigeren Laufverhalten der Drehmaschine bemerkbar.
Die folgende Grafik beschreibt die Logik:
Falls die folgende Checkbox deaktiviert ist, ergeben sich am Drehteil immer scharfe Kanten. Wenn Sie alle Kanten am Drehteil brechen möchten, aktivieren Sie die Checkbox und geben einen definierten Wert für den Kantenbruch ein:

Datenübertragung: NC-Programm auf die Maschine/Steuerung übertragen?

Ja, das geht, vorausgesetzt Sie haben ein passendes Kabel und kennen alle Einstellungen für das Übertragungsprotokoll mit der NC-Steuerung.
▶ Generell empfehlen wir für die Datenübertragung immer dieses Programm...

Was sind in SimplexCAM die Vorteile von Ataptiv-Fräsen?

Adaptives Fräsen, auch als Hochgeschwindigkeitsfräsen oder High Efficiency Machining (HEM) bekannt, ist ein modernes Fräsverfahren, das sich durch eine gleichmässige Werkzeugbelastung auszeichnet und die Bearbeitung von Materialien mit unterschiedlichen Härten und Geometrien ermöglicht.

Es gibt mehrere Vorteile beim Adaptiv-Fräsen ...



Verbesserte Werkzeugstandzeit: Durch die gleichmässige Belastung des Fräswerkzeugs wird der Verschleiss reduziert, was zu einer längeren Werkzeugstandzeit führt.

Reduzierung von Vibrationen: Die gleichmässige Zerspanung verhindert plötzliche Belastungsänderungen und reduziert Vibrationen, die die Oberflächenqualität und die Maschinengenauigkeit beeinträchtigen können.

Erhöhte Produktivität: Adaptives Fräsen ermöglicht höhere Vorschubraten und damit eine schnellere Materialabtragung. Dadurch kann die Bearbeitungszeit erheblich verkürzt werden.

Verbesserte Oberflächenqualität: Da das Werkzeug gleichmässig belastet wird und Vibrationen reduziert werden, wird eine höhere Oberflächenqualität erreicht.

Energieeffizienz: Durch die gleichmässige Belastung des Fräswerkzeugs und die reduzierten Vibrationen wird der Energieverbrauch der Maschine optimiert, was zu einer besseren Energieeffizienz führt.

Geringere Maschinenbelastung: Adaptives Fräsen verteilt die Belastung gleichmässiger auf die Maschine und das Werkzeug, was zu einer geringeren Maschinenbelastung und einer längeren Lebensdauer der Maschinenkomponenten führt.

Flexibilität: Adaptives Fräsen kann für eine Vielzahl von Materialien und Geometrien eingesetzt werden, was es zu einer flexiblen Fertigungsmethode

Prozesssicherheit: Die gleichmässige Werkzeugbelastung und die Reduzierung von Vibrationen führen zu einer stabileren Bearbeitung, was zu einer höheren Prozesssicherheit beiträgt.

Reduzierung von Nachbearbeitungen: Aufgrund der verbesserten Oberflächenqualität und Genauigkeit können Nachbearbeitungen wie Schleifen oder Polieren reduziert oder sogar eliminiert werden, was Zeit und Kosten spart.

Vereinfachte Programmierung: Moderne CAD/CAM-Software unterstützt adaptives Fräsen und ermöglicht eine einfache Programmierung und Optimierung des Fräsprozesses.

Insgesamt bietet adaptives Fräsen zahlreiche Vorteile gegenüber herkömmlichen Fräsverfahren. Durch die gleichmässige Werkzeugbelastung, die Reduzierung von Vibrationen und die verbesserte Oberflächenqualität können Hersteller ihre Produktivität und Effizienz steigern und gleichzeitig Kosten und Bearbeitungszeit reduzieren. Hochgeschwindigkeitsfräsen (HGF) oder High-Speed Machining (HSM): Dieser Begriff wird oft verwendet, um Fräsverfahren zu beschreiben, die bei hohen Vorschubraten und Drehzahlen arbeiten und gleichzeitig eine hohe Genauigkeit und Oberflächenqualität erreichen. High Efficiency Machining (HEM): Hierbei handelt es sich um eine Bezeichnung, die die hohe Produktivität und Effizienz des adaptiven Fräsverfahrens betont. Trochoidal Milling: Dieser Begriff bezieht sich auf die spezielle Werkzeugbahn, die beim adaptiven Fräsen verwendet wird. Trochoidale Fräsbahnen beschreiben eine gleichmässige Spirale, bei der das Werkzeug in kleinen, gleichmässigen Schritten in das Material eintaucht.

DXF- oder DWG-Dateien können nicht eingelesen werden. Warum?

Die Umkehrspielkompensation ist nicht Sache des CAM-Programms, sondern von der Steuerung.
Z.B. hat Mach3 so eine Funktion -> https://www.google.com/search?q=mach3+backlash+compensation

Umkehrspielkompensation für Drehbank mit Trapezgewindespindel?

Das muss die Steuerung der CNC-Maschine machen. Dafür gibt es keine spezielle Option innerhalb von SimplexCAM.

Gibt es einfache Berechnungsfunktionen direkt im Postprozessor?

Um einen Multiplikator auf einen Tag-Wert anzuwenden, fügen Sie einfach einen senkrechten Strich " | " in den Tag ein, etwa so:

{THREAD_DEPTH_VALUE|1000}

In diesem Fall wird der THREAD_DEPTH_VALUE mit dem Faktor 1000 multipliziert.
Dies ist die einzige mathematische Operation, die Sie auf Tag-Werte anwenden können.

Lizenz zügeln: Online-Lizenz auf einen neuen Computer verschieben?

Klicken Sie im Menü auf: Datei -> Lizenz -> PC deaktivieren

Dadurch wird die Lizenz auf diesem Computer deaktiviert und steht für die Aktivierung auf einem anderen Computer zur Verfügung.

Wo werden die persönlichen Einstellungen gespeichert?

Klicken Sie im Menü auf: Bearbeiten -> Einstellungen
Es öffnet sich der Dialog für die Einstellungen.
Die Einstellungen werden gespeichert unter:
C:\Users\<Benutzername>\Documents\SimplexCAM V?\Data\Preferences.prf

Alle Einstellungen auf einen neuen Computer zügeln?

SimplexCAM speichert alle Einstellungen in folgendem Verzeichnis und deren Unterverzeichnissen:
C:\Users\<Benutzername>\Documents\SimplexCAM V?\

INFO:
Wenn Sie alle Einstellungen von einem PC auf einen anderen PC zügeln  wollen, kopieren Sie  ALLES  in dieses Ordners auf den neuen PC.

Wo werden Postprozessoren, Werzeuge, Gewinde gespeichert?

WICHTIG:
Ersetzen in den folgenden Pfaden das Fragezeichen (?) mit Ihrer SimplexCAM-Versionssnummer.
Nur Postprozessoren zügeln:

Klicken Sie im Menü auf: Bearbeiten -> Maschinenverzeichnis
Es öffnet sich der Explorer und zeigt alle XML-Dateien mit den Postprozessoren an.
Alle Postprozessoren sind in diesem Ordner:
C:\Users\<Benutzername>\Documents\SimplexCAM V?\Machine\
Nur Werkzeuge und Material zügeln:

Klicken Sie im Menü auf: Bearbeiten -> Werkzeuge
Es öffnet sich der Dialog zur Bearbeitung der Werkzeuge.
Die Werkzeugdatei wird gespeichert unter:
C:\Users\<Benutzername>\Documents\SimplexCAM V?\Data\ToolStore.tst
Nur Gewinde zügeln:

Klicken Sie im Menü auf: Bearbeiten -> Gewindetabelle
Es öffnet sich der Dialog zur Bearbeitung der Gewindetabelle.
Die Gewindedatei wird gespeichert unter:
C:\Users\<Benutzername>\Documents\SimplexCAM V?\Data\ThreadTable.ttb

Wo wird die Lizenzdatei gespeichert?

C:\Users\<Benutzername>\Documents\SimplexCAM V?\Data\LicenseK.lic
Diese Datei ist "Hidden".

Der Punkt wird nicht als Dezimalttrenner akzeptiert?

Problem:
Bei der Eingabe von z.B. "17.5" wird der Punkt nicht akzeptiert und SimplexCAM macht daraus "175".

Lösung:
Klicken Sie im Menü auf: Bearbeiten -> Einstellungen
Es öffnet sich der Dialog für die Einstellungen.
Scrollen Sie runter bis Benutzeroberfläche -> Textbox Rechner deaktivieren und
deaktivieren Sie die Checkbox.

Beim aktivieren der Offlinelizenz wird "DEMO EXPIRED" angezeigt. Warum?

Die Offline-Lizenzdatei "Key.json" kann nur eingelesen und appliziert werden wenn der Computer effektiv OFFLINE ist und somit keine Internetverbindung besteht.

Offline-Lizenz-Aktivierung

Wenn Sie SimplexCAM auf einem PC  OHNE INTERNETZUGANG  betreiben wollen, müssen Sie eine Lizenzdatei erstellen.

Es ist möglich, eine Offline-Lizenzdatei nur für einen gültigen gekauften Schlüssel zu erzeugen. Es ist nicht möglich, eine Lizenzdatei für einen Demo-Erweiterungsschlüssel zu erstellen. Bei der Offline-Lizenz ist es nicht möglich, die Lizenz vom PC auf einen anderen zu verschieben, wie es bei der Standard-Aktivierung der Fall ist. Die Offline-Lizenz ist optional für CHF 95.- erhältlich.

Rufen Sie im Menü den Lizenzierungsdialog auf unter: Datei -> Lizenz
(1) Vergewissern Sie sich, dass Sie einen gekauften Aktivierungscode eingegeben haben.
(2) Klicken Sie auf [Offline-Lizenz]
(3) Geben Sie bei [Destination Mail Adress] folgende Emailadresse ein: info@cadtec.ch
(4) Klicken Sie nun auf [Create offline License request] - es erscheint die folgende Dialogbox
    Klicken sie auf [OK].
    Jetzt finden Sie auf Ihrem Desktop eine Datei namens : Offline_License_Request.json
    Senden Sie diese Datei an info@cadtec.ch
    Innerhalb von 24 Stunden erhalten Sie von uns per E-Mail die Lizenzdatei: Key.json

(5)
- Kopieren Sie die Datei Key.json in den folgenden Ordner :  C:\Benutzer\<Benutzername>\Dokumente\SimplexCAM....\Data\
     - oder klicken im Lizenzdialog erneut auf [Offline-Lizenz] -> [Select File] und wählen die Datei Key.json welche Sie per E-Mail bekommen haben.
     - mit [OK] bestätigen.

    Sie können auch den Button [Select File] verwenden, um die Key.json-Datei zu importieren.

Wo finde ich die Werkzeugverwaltung?

Bearbeiten -> Werkzeuge
SimplexCAM Werkzeugverwaltung

Wo finde ich die Materialliste?

Bearbeiten -> Werkzeuge -> Editiere Material
SimplexCAM Materialliste

Wo wird die maximale Umdrehung und der Werkzeugwechselpunkt definiert?

Im Setup jeder Aufspannung kann im Register Werkzeugweg die maximale Umdrehung der Spindel sowie der anzufahrende Punkt beim Werkzeugwechsel bestimmt werden:

Wo finde ich die Werkzeugliste im aktuellen Prozess?

Im Menü: Report -> Werkzeug Zusammenfassung
Es wird die Werkzeugliste der benutzten Fräser, Bohrer, Gewindeschneider etc. angezeigt.

In der gelb markierten Spalte wird zum Beispiel die Werkzeugnummer angezeigt.

Rechts, unter Werkzeuggeometrie und Schnittdaten werden weitere Einstellungen angeboten.

Was gilt es bei einer Simulation zu beachten?

Werkzeugmodus: Es ist möglich, das Werkzeug Transparent oder Sichtbar einzublenden oder es komplett auszublenden.

Mit nächster Operation fortfahren: Wenn aktiviert, wird am Ende einer Vorgangssimulation der nächste Vorgang ausgeführt. Andernfalls wird die Animation angehalten.

Zeige kompletten Werkzeugweg: Wenn diese Option aktiviert ist, werden alle Bewegungen der aktuellen Operation angezeigt, standardmässig wird nur der letzte Teil des Werkzeugweges visualisiert. Die Länge dieses visualisierten Werkzeugweges wird durch die Eigenschaft "Werkzeugweglänge" bestimmt.

Rohteil Simulation: Wenn diese Option aktiviert ist, wird die Simulation des Materialabtrags angezeigt. Diese Option kann sich auf die Leistung auswirken.

Bei Kollision anhalten: Wenn eine schnelle Kollision erkannt wird, wird die Animation beim Kollisionsereignis angehalten. Diese Option , ist nur aktiviert, wenn die Materialsimulation aktiv ist. Siehe auch roter Kasten rechts --->
CAM-Simulation

INFO: 

 

Es werden noch keine Kollisionen zwischen Werkzeug und Spannvorrichtung oder Reitstock erkannt. Auch Arbeitsbewegungen mit sehr hohem Vorschub ins Rohteil werden noch nicht erkannt. Nur schnelle Bewegungen ins Rohteil werden als Kollision erkannt.

Weitere Fragen und Antworten

Wird ein indexierter Rundtisch mit 4. Drehachse unterstützt?
Ja, so wie es hier beschrieben...

Wie geht das mit der Bahnkorrektur / Fräserradiuskorrektur / Werkzeugradiuskorrektur / Werkzeug-Durchmesser-Kompensation ?

Schauen Sie bitte hier, wie dies in SimplexCAM gehandhabt wird...

Wie geht das mit der Radius-Korrektur beim Drehen (G40/G41/G42) ?

Schauen Sie bitte hier, wie dies in SimplexCAM gehandhabt wird...


Ist ein „Abzeilen“ von z.Bsp. schrägen Flächen möglich? ( mit kontinuierlicher bzw. zeilenweiser Z-Zustellung) ?

Ja, ab Version 5 ist das möglich. Der 3D-Import unterstützt STEP und IGES Dateien.

Für mich sieht es so aus, als ob hier bei der Vollversion das Wirbelfräsen einfach eine Abwechslung aus gleich- und gegenlauf Fräsen ist..? Beim Kernschruppen z.Bsp. sollte es aber eigentlich eine Überlagerung aus Kreisbewegungen und einer linearen Bewegung sein... Ist hier eine Änderung geplant?
Wir haben keine Problem damit, dass der aktuelle Wirbel mit seiner Kreisüberlagerung gefräst wird, vorerst werden wir diesbezüglich nichts ändern.

Gibt es einen Postprozessor für eine Heidenhain Steuerung?
Alle verfügbaren Beiträge befinden sich auf der Seite für den Postprozessor. Ist dies nicht der Fall, müssen Sie den ähnlichsten verfügbaren Postprozessor nehmen, kopieren und weiter bearbeiten.

Ist das Gewindefräsen (3-Achsen-Simultan) möglich und können die Bearbeitungsebenen zur Erzeugung von schrägen Löchern / Gewinden geneigt werden?
Ja das Gewindefräsen ist möglich. 4/5 Achse wird nicht unterstützt, daher bei Schräglöchern nicht möglich.

Das Eintauchen als Helix erzeugt im NC-Code nur linieare Datensätze. Warum?
Bei zu kleinem Helixradius, wird automatisch ein "Fallback" ausgelöst und "Rampe" als Eintauchmodus verwendet, so dass Sie diese linearen Bewegungen erhalten. Ein Workaround ist es, die Eigenschaft "Kreisoperation mit Helixbewegung" zu aktivieren, siehe folgendes Bild:
Wie erhalte ich eine einfache Bewegung anstelle von Makros, konkret G92?
Weiter lesen...

Wo finde ich die komplette Tag-Liste?

Weiter lesen...

Neue Aufspannung, how-to?
Ein Frästeil mehrfach fräsen...

Meine Maschine hat keinen Werkzeugwechsler. Wie erstellt man einen manuellen Wekzeugwechsel zwischen den einzelnen Operationen?
Geben Sie im Postprozessor einen M0-Befehl anstelle des Werkzeugwechselbefehls ein.
CADTEC (SCHWEIZ) GMBH   |  TEL:  +41 44 585 30 31  |  info@cadtec.ch